diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -17,12 +17,12 @@ log = "0.4" minijinja = { version = "2.6", features = ["loader"] } rand = { version = "0.8", features = ["getrandom"] } rand_core = "0.6" +rusqlite = { version = "0.32", features = ["chrono"] } serde = { version = "1.0", features = ["derive"] } serde_json = "1.0" serde_urlencoded = "0.7" sha2 = "0.10" -sqlx = { version = "0.8", features = ["runtime-tokio-rustls", "sqlite", "chrono"] } -sqlx-core = "0.8" tokio = { version = "1", features = ["full"] } +tokio-rusqlite = "0.6" tokio-util = { version = "0.7", features = ["codec"] } url = "2.5" |