with import <nixpkgs> {}; {
  env = stdenv.mkDerivation {
    name = "env";
    buildInputs = with pkgs; [
      nodejs-7_x
      nodePackages.bower
      purescript
      tmux
      tmuxinator
      webfs
    ];
    shellHook = ''
      export PATH=node_modules/.bin:$PATH;
    '';
  };
}