aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoris2025-02-07 08:25:28 +0100
committerJoris2025-02-07 08:25:28 +0100
commitbfe4aa78d882b9d95bd1f954371136f3aa5c38c9 (patch)
tree597f20035a42f4603d4a1c693a4c070ef00e112e /Cargo.toml
parentfedb4e7c7ebf21619f89c29d011e288363a978e9 (diff)
Migrate database at startup
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e301c69..88eac72 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,6 +19,7 @@ minijinja = { version = "2.7", features = ["loader"] }
rand = { version = "0.9", features = ["os_rng"] }
rand_core = "0.9"
rusqlite = { version = "0.32", features = ["chrono"] }
+rusqlite_migration = "1.3"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
serde_urlencoded = "0.7"