diff options
author | Joris | 2025-01-15 20:46:47 +0100 |
---|---|---|
committer | Joris | 2025-01-15 20:46:47 +0100 |
commit | c5759f348e70cf54b4bfa4cd17e1fe1828ead30a (patch) | |
tree | 57c47fe5de7e07bbafbab4eb7ba409895b9ee967 /Cargo.toml | |
parent | 0d5ec3626773edb7d32884c594230c7cc03ae0e7 (diff) |
Upgrade dependenciesmain
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 8 |
1 files changed, 4 insertions, 4 deletions
@@ -5,13 +5,13 @@ authors = ["Joris <joris@guyonvarch.me>"] edition = "2021" [dependencies] -bcrypt = "0.15" +bcrypt = "0.16" chrono = "0.4" env_logger = "0.11" hex = "0.4" hmac = "0.12" http-body-util = "0.1" -hyper = { version = "1.3", features = ["full"] } +hyper = { version = "1.5", features = ["full"] } hyper-util = { version = "0.1", features = ["full"] } log = "0.4" rand = { version = "0.8", features = ["getrandom"] } @@ -20,8 +20,8 @@ serde = { version = "1.0", features = ["derive"] } serde_json = "1.0" serde_urlencoded = "0.7" sha2 = "0.10" -sqlx = { version = "0.7", features = ["runtime-tokio-rustls", "sqlite", "chrono"] } -sqlx-core = "0.7" +sqlx = { version = "0.8", features = ["runtime-tokio-rustls", "sqlite", "chrono"] } +sqlx-core = "0.8" tera = { version = "1.20", features = ["builtins"] } tokio = { version = "1", features = ["full"] } tokio-util = { version = "0.7", features = ["codec"] } |