diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 14 |
1 files changed, 7 insertions, 7 deletions
@@ -5,7 +5,7 @@ authors = ["Joris <joris@guyonvarch.me>"] edition = "2018" [dependencies] -bcrypt = "0.10" +bcrypt = "0.13" chrono = "0.4" env_logger = "0.9" hyper = { version = "0.14", features = ["full"] } @@ -13,12 +13,12 @@ log = "0.4" serde = { version = "1.0", features = ["derive"] } serde_json = "1.0" serde_urlencoded = "0.7" -sha2 = "0.9" -sqlx = { version = "0.5", features = ["runtime-tokio-rustls", "sqlite", "chrono"] } -sqlx-core = "0.5" +sha2 = "0.10" +sqlx = { version = "0.6", features = ["runtime-tokio-rustls", "sqlite", "chrono"] } +sqlx-core = "0.6" structopt = "0.3" -tera = { version = "1.6", features = ["builtins"] } +tera = { version = "1.16", features = ["builtins"] } tokio = { version = "1", features = ["full"] } -tokio-util = { version = "0.6", features = ["codec"] } +tokio-util = { version = "0.7", features = ["codec"] } url = "2.2" -uuid = { version = "0.8", features = ["v4"] } +uuid = { version = "1.1", features = ["v4"] } |