diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 10 |
1 files changed, 5 insertions, 5 deletions
@@ -8,17 +8,17 @@ edition = "2018" bcrypt = "0.9" chrono = "0.4" env_logger = "0.8" -hyper = "0.13" +hyper = { version = "0.14", features = ["full"] } log = "0.4" serde = { version = "1.0", features = ["derive"] } serde_json = "1.0" serde_urlencoded = "0.7" sha2 = "0.9" -sqlx = { version = "0.4", features = ["runtime-tokio-rustls", "sqlite", "chrono"] } -sqlx-core = "0.4" +sqlx = { version = "0.5", features = ["runtime-tokio-rustls", "sqlite", "chrono"] } +sqlx-core = "0.5" structopt = "0.3" tera = { version = "1.6", features = ["builtins"] } -tokio = { version = "0.2", features = ["macros", "sync", "rt-threaded", "process"] } -tokio-util = { version = "0.3", features = ["codec"] } +tokio = { version = "1", features = ["full"] } +tokio-util = { version = "0.6", features = ["codec"] } url = "2.2" uuid = { version = "0.8", features = ["v4"] } |