diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 10 |
1 files changed, 5 insertions, 5 deletions
@@ -5,18 +5,18 @@ authors = ["Joris <joris@guyonvarch.me>"] edition = "2021" [dependencies] -bcrypt = "0.16" +bcrypt = "0.17" chrono = "0.4" env_logger = "0.11" hex = "0.4" hmac = "0.12" http-body-util = "0.1" -hyper = { version = "1.5", features = ["full"] } +hyper = { version = "1.6", features = ["full"] } hyper-util = { version = "0.1", features = ["full"] } log = "0.4" -minijinja = { version = "2.6", features = ["loader"] } -rand = { version = "0.8", features = ["getrandom"] } -rand_core = "0.6" +minijinja = { version = "2.7", features = ["loader"] } +rand = { version = "0.9", features = ["os_rng"] } +rand_core = "0.9" rusqlite = { version = "0.32", features = ["chrono"] } serde = { version = "1.0", features = ["derive"] } serde_json = "1.0" |