aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3ae6867..db6a0d9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,8 +9,6 @@ bcrypt = "0.9"
chrono = "0.4"
env_logger = "0.8"
hyper = "0.13"
-lettre = "0.9"
-lettre_email = "0.9"
log = "0.4"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
@@ -20,7 +18,7 @@ sqlx = { version = "0.4", features = ["runtime-tokio-rustls", "sqlite", "chrono"
sqlx-core = "0.4"
structopt = "0.3"
tera = { version = "1.6", features = ["builtins"] }
-tokio = { version = "0.2", features = ["macros", "sync", "rt-threaded"] }
+tokio = { version = "0.2", features = ["macros", "sync", "rt-threaded", "process"] }
tokio-util = { version = "0.3", features = ["codec"] }
url = "2.2"
uuid = { version = "0.8", features = ["v4"] }