aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoris2022-02-26 22:42:25 +0100
committerJoris2022-02-26 22:42:25 +0100
commit68285db2c187b350bb2b1707071382bd9fbaa2a5 (patch)
treebe382be54bbaffd618af639728939cb88ed8e052 /Cargo.toml
parentf9f49285c5ecc76d3edfb0a54ffab53c2e296d7f (diff)
Give database path from argument
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e79cb87..5d758b7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,4 +13,5 @@ rusqlite = { version = "0.26", features = [ "chrono" ] }
rusqlite_migration = "0.5"
serde = { version = "1.0", features = [ "derive" ] }
serde_json = "1.0"
+structopt = "0.3"
uuid = { version = "0.8", features = [ "v4" ] }