aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoris2025-02-07 10:43:11 +0100
committerJoris2025-02-07 10:43:11 +0100
commit99fe1002c5961dcf5063b7ed51a9dfc426f96ace (patch)
treeb7a74342f2eb7b0ce487c80df84c6763a03247df /Cargo.toml
parent582c03eacbc73b851aa232c404be71b2cf77295a (diff)
Upgrade dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 356fdcf..8ffce37 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,4 +14,4 @@ rusqlite_migration = "1.3"
serde = { version = "1.0", features = [ "derive" ] }
serde_json = "1.0"
thiserror = "2.0"
-uuid = { version = "1.11", features = [ "v4" ] }
+uuid = { version = "1.13", features = [ "v4" ] }