aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoris2022-03-12 13:27:29 +0100
committerJoris2022-03-12 13:36:09 +0100
commitd584df359640176ec4bc06f59d1e8d42ab17a413 (patch)
tree6cfaf676fc2ecf4e61067aa376fb2bed0d984d79 /Cargo.toml
parentaad7b9601dfa05255d5c24f4a6377d9a25646d45 (diff)
Update and delete recurring events
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5e6c659..8af0f5f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,8 +1,8 @@
[package]
name = "calendar"
version = "0.1.0"
-authors = ["Joris Guyonvarch"]
-edition = "2021"
+authors = ["Joris GUYONVARCH"]
+edition = "2018"
[dependencies]
anyhow = "1.0"
@@ -14,4 +14,5 @@ rusqlite_migration = "0.5"
serde = { version = "1.0", features = [ "derive" ] }
serde_json = "1.0"
structopt = "0.3"
+thiserror = "1.0"
uuid = { version = "0.8", features = [ "v4" ] }