aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix9
1 files changed, 1 insertions, 8 deletions
diff --git a/shell.nix b/shell.nix
index 6ede61e..6723108 100644
--- a/shell.nix
+++ b/shell.nix
@@ -2,16 +2,9 @@ with import <nixpkgs> {}; {
env = stdenv.mkDerivation {
name = "env";
buildInputs = with pkgs; [
- cabal-install
- cabal2nix
+ nodePackages.nodemon
tmux
tmuxinator
- nodePackages.nodemon
- (haskellPackages.ghcWithPackages (p: with p; [
- (haskell.lib.dontCheck hakyll)
- (haskell.lib.dontCheck clay)
- text
- ]))
];
};
}