diff options
Diffstat (limited to 'shell.nix')
-rw-r--r-- | shell.nix | 13 |
1 files changed, 11 insertions, 2 deletions
@@ -1,11 +1,20 @@ with import (builtins.fetchTarball { url = https://github.com/NixOS/nixpkgs/archive/19.09.tar.gz; sha256 = "0mhqhq21y5vrr1f30qd2bvydv4bbbslvyzclhw0kdxmkgg3z4c92"; -}) {}; +}) { + overlays = [ + (self: super: { + nodePackages = import ./nix/nodePackages {}; + }) + ]; +}; + mkShell { buildInputs = [ - closurecompiler + entr + nodePackages.rollup + nodePackages.terser nodePackages.typescript tmux tmuxinator |