aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0c69f2c..a890e01 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,8 +16,8 @@ hyper = { version = "1", features = ["full"] }
hyper-util = { version = "0.1", features = ["full"] }
log = "0.4"
rand = { version = "0.8", features = ["getrandom"] }
-rand_core = "0.6.0"
-tempfile = "3.10"
+rand_core = "0.6"
+tempfile = "3.15"
tokio = { version = "1", features = ["full"] }
-tokio-rusqlite = "0.5.1"
+tokio-rusqlite = "0.6"
tokio-util = "0.7"