aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 906a2ff..16ce739 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,11 +7,11 @@ edition = "2021"
[dependencies]
anyhow = "1.0"
chrono = "0.4"
-clap = { version = "4.4", features = ["derive"] }
-crossterm = { version = "0.27" }
-nom = { version = "7.1", features = ["alloc"] }
-rusqlite = { version = "0.29", features = [ "chrono" ] }
-rusqlite_migration = "1.0"
+clap = { version = "4.5", features = ["derive"] }
+crossterm = { version = "0.28" }
+nom = { version = "8.0", features = ["alloc"] }
+rusqlite = { version = "0.32", features = [ "chrono" ] }
+rusqlite_migration = "1.3"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
-tui = { package = "ratatui", version = "0.24", features = ["crossterm"] }
+tui = { package = "ratatui", version = "0.29", features = ["crossterm"] }