aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a890e01..04a5b41 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,6 +5,7 @@ authors = ["Joris <joris@guyonvarch.me>"]
edition = "2021"
[dependencies]
+anyhow = "1.0"
base64 = "0.22"
chrono = "0.4"
const_format = "0.2"
@@ -20,4 +21,5 @@ rand_core = "0.6"
tempfile = "3.15"
tokio = { version = "1", features = ["full"] }
tokio-rusqlite = "0.6"
+rusqlite_migration = "1.3"
tokio-util = "0.7"